Problems loading Rumble website?

DavidMcNab

Trustworthy Member
Is anyone else having trouble logging in at times? In the last few days, it seems like the website has been inaccessible for hours at a time. Is it just me?
 

DavidMcNab

Trustworthy Member
It's my new router. I discovered that both computers and my phone act the same but I can switch to data and get the site. A reboot helps for a while. I'm not sure what the fix is. It takes me so long to upload that not being able to maintain a connection is an issue.
 

winkeldinkel

Well-known member
Are you on 5 ghz AC? How far is your computer from the router? If you are a fair distance a Wi-Fi extender may help. Also, are you stealthing your network? I got an Asus router dual band 2.4 and 5 ghz AC and it works great...If you want the model number I can give it to you...
 

DavidMcNab

Trustworthy Member
Thanks. The router is a few feet from my computer. It loads everythiing else. Only the Rumble site is affected. It's a D-Link. No stealthing. I paid about $150 for this. I believe it's just a setting issue. I'll talk to my internet guru ;)
 

winkeldinkel

Well-known member
Thanks. The router is a few feet from my computer. It loads everythiing else. Only the Rumble site is affected. It's a D-Link. No stealthing. I paid about $150 for this. I believe it's just a setting issue. I'll talk to my internet guru ;)
Yes it likely is a settings problem. If you don't get the problem fixed my brother is the ultimate internet geek and he can help. Good luck! Sounds like an annoying problem..
 
Top